Facebook/Instagram API issue affecting video publishing
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 08:27 UTC
Monitoring
We have identified an issue with the Facebook/Instagram API that is affecting video publishing. This issue started yesterday around 9 PM CET. It appears that other types of media are not affected, but almost 100% of video publishing attempts were failing. We have determined that this is an issue on Meta’s side.

The issue with the Facebook/Instagram API affecting video publishing is now stable but not fully operational. While we have seen improvements, some posts may still fail to publish. We are continuing to work with Meta to fully resolve this issue.

Thank you for your understanding.
Posted Apr 04, 2024 - 06:22 UTC
This incident affected: Suite (Publisher).