Facebook Ad Accounts are not functional on Facebook side
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 15:57 UTC
Monitoring
The Facebook team recently published a fix for the issue and all the ad accounts should go back to normal soon.
Posted Feb 06, 2020 - 15:36 UTC
Identified
Facebook team is aware of the issue and is working on a fix.
Posted Feb 06, 2020 - 15:05 UTC
Investigating
We are currently experiencing issues in the Facebook API, which resulted in the expiration of Facebook Ad accounts previously connected in Socialbakers Suite. Currently, it's not possible to renew the connection to these Ad accounts.

We are not able to gather the data and display them in the Paid section. The Instagram Dark Posts in the Community section are affected as well. No new dark posts are coming in and it's not possible to comment under the existing ones.

Our team is aware of the issue and monitors the updates on the Facebook side: https://developers.facebook.com/support/bugs/2496135770513646/
Posted Feb 06, 2020 - 12:11 UTC
This incident affected: Suite.