Tiktok Comment Publishing Issues

Incident Report for Emplifi

Resolved

This incident has been resolved.
Posted Jun 12, 2024 - 10:46 UTC

Update

Errors appear to have stopped
Posted Jun 04, 2024 - 09:04 UTC

Identified

Some comments and replies on comments are failing on Tiktok.

Initial fix provided by TikTok has partially solved this issue but failures are still occurring. We will update once we know more.
Posted Jun 03, 2024 - 09:30 UTC

Investigating

Approx 75% of all comments and replies on comments are failing on Tiktok.

Initial investigation suggests that the issue is on TikTok side so we will update once we know more about their purposed solution.
Posted May 30, 2024 - 07:37 UTC
This incident affected: Suite (Community & Care).