Partial outage of Publisher: TikTok data-connection disruption, Publishing and Renew malfunction
Incident Report for Emplifi
Resolved
The issue was resolved. All TikTok connections are being reconnected automatically. The renew action is again fully functional.
Posted Nov 18, 2022 - 18:04 UTC
Identified
TikTok is currently facing a problem with their API. This will cause the TikTok connections to expire and the renew process will not work. This issue also applies to TikTok publishing. We are in contact with TikTok to resolve the issue as soon as possible

We apologize for the inconvenience and will post another update as soon as we learn more.
Posted Nov 18, 2022 - 13:07 UTC
This incident affected: Suite (Publisher).