AI Service Degradation

Incident Report for Emplifi

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 06:31 UTC

Identified

We are currently experiencing degraded performance across several of our AI-powered features, including:

Text editing: Make it shorter/longer/simplify/change-tone
Early access of listening summarization
Generating answers in Community/Care
This degradation is due to elevated error rates and latency within OpenAI's services, which are affecting our tool's ability to utilize their AI models.

We have identified the root cause for the issue causing elevated errors and latency across the listed services and are actively working on implementing a mitigation.

We apologize for any inconvenience this may cause and appreciate your patience as we work to restore full functionality. We will provide another update as soon as more information is available.
Posted Jun 10, 2025 - 14:16 UTC
This incident affected: Suite (Publisher, Community & Care).