Partial outage of Publisher: Some Instagram posts are not being published.
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted Mar 15, 2022 - 09:38 UTC
Investigating
Instagram is currently facing an issue with their API which is causing post publishing to fail in some instances.

We apologize for the inconvenience and will post another update as soon as we learn more.
Posted Mar 14, 2022 - 19:36 UTC
This incident affected: Suite (Publisher).