Partial outage of Community: Tweets not coming in real-time
Incident Report for Emplifi
Resolved
All the data are recovered. All the systems are working correctly.
Posted Sep 02, 2020 - 09:46 UTC
Update
All the systems are working correctly and the "tweets" are again available in Community in near real-time.
However, we are still recovering some of the Tweets missed during the outage – precisely from August 30th 21:00 until August 31st at 11:30 GMT+2. All the data should be fully recovered by tomorrow.
Posted Sep 01, 2020 - 12:58 UTC
Monitoring
We have activated an alternative system to download the data from Twitter. This system has been activated today at approximately 11:30 GMT+2 and will be supporting Community until tomorrow when the default system will be again available. By this alternative system, the Twitter data are visible in Community within a few minutes. In the meantime, we are already recovering the data lost during the outage. We will send another update as soon as the default system with near real-time data will be available again.

We apologize again for any inconvenience.
Posted Aug 31, 2020 - 11:58 UTC
Investigating
We are currently experiencing issues with Community. Due to a limit of calls to the Twitter API, Community is prevented from downloading all the tweets in real-time. Some of these tweets might not be downloaded and shown in Suite until tomorrow.
We are working on the solution right now and will post an update as soon as the issue has been resolved.
We apologize for the inconvenience.
Posted Aug 31, 2020 - 08:34 UTC
This incident affected: Suite (Community & Care).