File Uploading Issues

Incident Report for Emplifi

Resolved

This incident has been resolved.
Posted Aug 06, 2024 - 12:48 UTC

Identified

We are currently experiencing difficulties with file uploading.

Our team is aware of an issue preventing users from successfully uploading files. We have received multiple reports of this problem and are actively investigating the root cause.

The issue appears to be related to our Filestack service. We are working closely with the Filestack team to resolve the problem as quickly as possible. https://isdown.app/status/filestack

We apologize for any inconvenience this may cause and will provide updates as soon as more information becomes available.

Thank you for your patience.
Posted Aug 06, 2024 - 09:58 UTC
This incident affected: Suite (Publisher).