Instagram Direct Messaging issue
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 07:54 UTC
Update
We are continuing to investigate this issue.
Posted Aug 11, 2022 - 07:53 UTC
Investigating
We are currently noticing about a 19% fail rate of instagram direct messages. It appears to be a degradation of the Facebook API, which we are monitoring. In the meantime, we suggest not to include links in DMs until the issue has been fixed
Posted Aug 10, 2022 - 09:33 UTC
This incident affected: Suite (Community & Care).