Degraded performance of Publisher: Some Instagram Carousels randomly disappears from Instagram
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted May 02, 2022 - 07:58 UTC
Monitoring
Please note, Instagram is having issues that cause some carousels to disappear after they're published. If this happens, we'll alert you by moving the post to an error state so you can republish it.
Posted Apr 26, 2022 - 10:11 UTC
Investigating
Meta is currently facing an issue with their Instagram API. This causes that some Instagram Carousels randomly disappears from Instagram few minutes after a successful publishing.

Meta bug report here: https://developers.facebook.com/support/bugs/536760997865548/

We apologize for the inconvenience and will post another update as soon as we learn more.
Posted Apr 13, 2022 - 09:03 UTC
This incident affected: Suite (Publisher).