Meta outage

Incident Report for Emplifi

Resolved

This incident has been resolved.
Posted Mar 27, 2024 - 08:57 UTC

Update

Publishing is back to normal.
Posted Mar 27, 2024 - 07:33 UTC

Monitoring

Data processing is back to normal. We are monitoring the results and waiting for Meta's response for more details.
Posted Mar 26, 2024 - 19:43 UTC

Investigating

We are currently facing an issue with FB and IG that is affecting downloading and publishing content. We are investigating it and will provide an update as soon as we have one.

We apologize for the inconvenience.
Posted Mar 26, 2024 - 18:17 UTC
This incident affected: Suite and Suite (Publisher, Community & Care, Unified Analytics).