Expired Facebook Connections for Publishing and Community
Incident Report for Emplifi
Resolved
The issue has been resolved and Facebook connections should be valid again.
Posted Jun 11, 2020 - 19:36 UTC
Investigating
Connections for some of your Facebook Pages might have expired (not all Pages are affected). This can affect your ability to publish scheduled posts in Publisher and ability reply to messages in Community.

We have identified the issue and are currently working on the fix. Once we fix the issue, your Facebook connections will be back to normal.
Posted Jun 11, 2020 - 15:57 UTC
This incident affected: Suite (Publisher, Community & Care).