Instagram outage: Missing followers' metrics since June 27
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 06:24 UTC
Investigating
We regret to inform you that there is a technical issue with the Instagram API that affects our services. Since June 27, the API has not been sending any data on Instagram followers or related metrics (such as interaction per 1k followers). This means that all charts that display these metrics are currently inaccurate.
We apologize for any inconvenience this may cause and we are working hard to resolve the issue as soon as possible. Thank you for your patience and understanding.
Posted Jul 12, 2023 - 09:41 UTC
This incident affected: Suite (Dashboard, Analytics, Content Hub).