Community & Care: Delays in receiving real-time data from Instagram and Facebook

Incident Report for Emplifi

Resolved

This incident has been resolved.
Posted Oct 08, 2025 - 14:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2025 - 13:14 UTC

Investigating

We are experiencing an outage with Meta webhooks, which is causing delays in receiving real-time data from Instagram and Facebook.

Impact: Instagram & Facebook Comments/Replies: Significantly delayed.
Client Expectation: Expect delays in Community/Care interactions.
Posted Oct 08, 2025 - 13:13 UTC
This incident affected: Suite (Community & Care).