[Minor] Facebook API bug impacting the ability to reply to public comments on Facebook pages

Incident Report for Emplifi

Resolved

The temporary workaround has drastically decreased the number of failed comment responses on Facebook. We detected only a handful of response errors in the last 24 hours.

We are still monitoring the situation and are awaiting for the permanent fix on the API from Meta.
Posted Aug 23, 2024 - 09:28 UTC

Identified

We have identified a minor issue in the Facebook API, which has led to a partial failure in responding to a relatively small subset of public comments on Facebook.

To mitigate the impact, we have implemented a temporary workaround on our end and have reported the issue to Meta for further resolution on their end. We are closely monitoring the situation and will provide updates as they become available.
Posted Aug 14, 2024 - 15:23 UTC
This incident affected: Suite (Community & Care).