Temporary Issue with Bitly Link Shortening

Incident Report for Emplifi

Resolved

This incident has been resolved.
Posted Oct 31, 2025 - 07:15 UTC

Identified

We are currently experiencing an issue where our integrated Bitly link shortening is temporarily non-functional. Links are not being shortened within our platform.

Impact
Users are unable to use the native link shortening feature for Bitly within our application.

All other core services remain fully operational.

Current Action
Our engineering team is aware of the issue and is working with the highest priority on a fix.

Workaround
In the meantime, please shorten your links externally by using the Bitly website directly or another preferred external shortening service.

We sincerely apologize for this inconvenience and are dedicated to resolving it as quickly as possible. We will post an update as soon as the service is fully restored.
Posted Oct 30, 2025 - 12:40 UTC
This incident affected: Suite (Publisher).