Facebook API is overloaded at the moment. Many scheduled posts and comments are not being published.
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 14:41 UTC
Identified
The issue has been identified. Facebook is looking into it. More information here: https://developers.facebook.com/support/bugs/448867966487671/

Currently 25% of scheduled facebook posts and comments are failing to publish due to this issue.
Posted Jan 12, 2021 - 10:41 UTC
Investigating
Facebook is currently facing an issue with their API. This causes that the facebook posts scheduled in Publisher and comments in Community are currently not publishing. The attempts to contact the FB API ends with an error message 'Facebook API is overloaded at the moment'.

We apologize for the inconvenience and will post another update as soon as we learn more.
Posted Jan 12, 2021 - 08:20 UTC
This incident affected: Suite (Publisher, Community).