Responding to Instagram comments temporarily unavailable in Community
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 06, 2018 - 12:56 UTC
Update
Due to an issue on the Instagram API, it is temporarily not possible to respond to Instagram comments in Community section. The issue will be resolved shortly by using new Instagram Graph API for publishing of the comments.
Posted 2 months ago. Sep 05, 2018 - 11:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Sep 05, 2018 - 11:22 UTC
Identified
Due to an issue on the Instagram API, it is temporarily not possible to respond to Instagram comments in Community section. The issue will be resolved shortly by using new Instagram Graph API for publishing of the comments.
Posted 2 months ago. Sep 05, 2018 - 11:22 UTC
This incident affected: Suite.