It's not possible to log into Socialbakers Suite via Facebook login
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 08:16 UTC
Investigating
Users are currently unable to use Facebook login to access Suite. The problem is caused by Facebook bug and according to FB developers it's being resolved as we speak - https://developers.facebook.com/status/issues/817076795498952/
Thank you for your patience!
Posted Oct 01, 2020 - 07:52 UTC