Targeted Posts Displayed Incorrectly on LinkedIn

Incident Report for Emplifi

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 17:25 UTC

Investigating

Summary: We are currently investigating an issue where targeted posts on LinkedIn are being displayed to all followers, rather than the intended audience. This problem appears to be originating from the LinkedIn API.

Impact: Users may be seeing posts that were not meant for their specific audience segments. This could lead to irrelevant content being displayed.

Current Status:

Our engineering team has identified that the issue is related to the LinkedIn API.
We are actively working to gather more information and collaborate with LinkedIn to resolve this as quickly as possible.

We apologize for any inconvenience this may cause.
Posted Mar 28, 2025 - 15:11 UTC
This incident affected: Suite (Publisher).