Partial Outage of Widgets
Incident Report for Emplifi
Resolved
We are pleased to inform you that fixes have been deployed by our development team and our Public API's performance is back to normal.
Posted Dec 20, 2023 - 05:35 UTC
Identified
We've identified the root cause which came from our Public API.
Temporary preventive actions have been taken and widgets in Dashboard & Unified Analytics can now be created/viewed.
However, until the issue is completely fixed, our Public API will have degraded performance in fetching Facebook metrics.
Please rest assured our development team is committed to fully restore the Public API's performance, thank you for your kind patience.
Posted Dec 20, 2023 - 04:31 UTC
Update
We are continuing to investigate this issue.
Posted Dec 20, 2023 - 02:35 UTC
Investigating
We’re experiencing a partial outage which is currently affecting your ability to create/view widgets in several products such as Dashboard, Unified Analytics.

Our team is currently working to restore the service with the highest priority.

Please rest assured we will update you as soon as the issue is resolved.

We apologize for the inconvenience and thank you for your kind patience.
Posted Dec 20, 2023 - 00:18 UTC
This incident affected: API.