Youtube Comments currently Unavailable
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 14:23 UTC
Monitoring
YouTube has implemented a fix on their API. YouTube comments are regularly flowing in your Emplifi account.

We are monitoring the situation and will evaluate the impact on historical content gaps occurred during the YouTube API outage.
Posted Jan 06, 2024 - 20:26 UTC
Investigating
We are currently unable to receive comments from Youtube due to an outage of the Youtube API. This issue has been identified and a solution is being implemented. We will update once its been resolved.
Posted Jan 05, 2024 - 08:56 UTC
This incident affected: Suite (Community & Care).