Occasional outtage
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 21, 2018 - 11:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 21, 2018 - 10:48 UTC
Investigating
We are experiencing occasional issues with our server hosting provider. Our product might not work as expected. We are dealing with the issue.
Posted about 1 month ago. Apr 20, 2018 - 14:22 UTC