Instagram outage causing messages to fail
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 07:44 UTC
Monitoring
Due to a partial outage of the Instagram API. Some users may experience some trouble sending content. We are monitoring the outage will update when there is a any improvement in the situation. We apologize for any inconvenience this may cause.
Posted Apr 01, 2022 - 08:16 UTC
This incident affected: Suite and Suite (Community & Care).