Link in Bio Outage: you can not add, edit, or delete links. The live microsites are not affected.
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 19:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 08, 2023 - 18:58 UTC
Identified
We are currently experiencing an issue with the link in bio feature. This means that you can not add, edit, or delete links in your bio microsite. Microsites are not affected and users can still visit them without any issue. We are working on a fix and will update you as soon as possible.

We apologize for any inconvenience this may cause.

Thank you for your patience.
Posted Sep 08, 2023 - 18:47 UTC
This incident affected: Suite (Publisher).