Some Instagram Comments and Ad Posts Unavailable
Incident Report for Emplifi
Resolved
We're pleased to report that all necessary data has been successfully retrieved and all services are functioning as expected.

We appreciate your patience and understanding throughout this incident.
Posted Mar 01, 2024 - 12:28 UTC
Update
Even though the bug report on the Meta side has not been updated yet, we're receiving Instagram comments normally now.

We have begun retrospectively gathering data from the period of the outage. This may result in an increased number of comments appearing in Community and Care in the upcoming hours.

We will continue to monitor the situation until everything returns to normal.
Posted Mar 01, 2024 - 09:34 UTC
Monitoring
There is an outage affecting some Instagram data. Since 1:30 AM CET, we haven't been able to retrieve most of the comments and some ad posts.

Some comments may currently be missing, but once this incident is resolved, all data will be gathered retrospectively.

As of now, we don't know when this will be fixed, but there is a bug report open on the Meta side: https://developers.facebook.com/support/bugs/708115671484252/
Posted Feb 29, 2024 - 09:00 UTC
This incident affected: Suite (Community & Care).