Problem with connecting new managed Facebook pages in Community
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 13, 2018 - 15:59 UTC
Identified
Due to breaking changes on FB API platform, it is now impossible to add new managed Facebook pages in Community.
Posted about 2 months ago. Apr 05, 2018 - 04:49 UTC