Facebook - Monitoring new pages and downloading of posts/comments issue
Incident Report for Emplifi
Resolved
We have discovered and released a fix on our side.
The platform is fully Operational again.
Posted Mar 23, 2020 - 11:41 UTC
Monitoring
We are currently experiencing problems with gathering of new posts and comments for some subset of Facebook profiles. This is caused by a bug on Facebook API’s side, which has already been flagged and is being resolved at the moment.

Until this is resolved, it’s possible that for certain profiles, Socialbakers platform won’t show new posts (bug has started to apper approx. on 16th of March) and in a few special cases, it might also result in new comments not appearing in Socialbakers Community module.

This situation will be resolved immediately once it’s fixed on Facebook’s side. Given the priority of this bug, we believe it will be soon.
Posted Mar 18, 2020 - 19:38 UTC
This incident affected: Suite and Suite (Analytics, Community & Care, Content Hub).