Content related issues
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted Aug 01, 2019 - 20:14 UTC
Identified
We are experiencing problems with all content related sections across our platform. It affects all content sections (timelines, inspiration, Content Hub section) and all metrics calculated in real-time from content data (some part of Analytics sections, some widgets not displaying data)
Posted Aug 01, 2019 - 13:00 UTC
This incident affected: Suite and Socialbakers API.