Facebook Direct Messages are not being sent correctly from Suite
Incident Report for Socialbakers
Resolved
All problems have been fixed by Facebook and direct message publishing is back to normal. Sorry for the incovenience.
Posted about 1 year ago. Aug 30, 2017 - 11:40 UTC
Identified
Direct messages on Facebook are currently not being sent from Suite. Analysis shows that the problem is caused on Facebook side. Specific error is that Facebok is returning "insufficient permissions" on all requests send via API.

Bug has been reported on Facebook and it affects ALL 3rd party applications integrated via API. We are waiting on its resolution https://developers.facebook.com/bugs/261578841015508/


Team is working on it with highest priority and we'll update you on the progress/or once it's done
Posted about 1 year ago. Aug 30, 2017 - 06:30 UTC