Facebook direct messages management temporarily unavailable for new pages in Community
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted 2 days ago. May 24, 2018 - 12:44 UTC
Identified
Facebook temporarily disabled API access to direct messages for all 3rd party tools. Pages connected before this update have not been affected.
Posted about 1 month ago. Apr 13, 2018 - 16:03 UTC