Possible delays in TikTok metrics updates
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 11:57 UTC
Monitoring
TikTok videos should be updated regularly now.

The update delays were caused by an issue in TikTok API. We are waiting for TikTok final resolution and monitoring an issue in the meantime.
Posted Jun 09, 2022 - 08:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2022 - 11:22 UTC
Identified
We’ve identified an issue with TikTok analytics. Newly posted videos and video metrics are not updated starting from June, 7 18:00 UTC.
We are in touch with TikTok to resolve an issue.
We apologize for the inconvenience and will post another update as soon as we know more.
Posted Jun 08, 2022 - 10:42 UTC
This incident affected: Suite (Dashboard, Content Hub).