Partial outage of Community: Messages come with the delay
Incident Report for Socialbakers
Resolved
All systems are up and running. We are getting content in Suite as usual.
Posted Mar 26, 2021 - 07:14 UTC
Identified
We are facing a technical issue in Community – Comments and direct messages from all the social networks are appearing in the feeds with a significant delay (up to 2h). We are working on the solution right now and. We expect that everything will be back to normality by tomorrow morning (CET).

We will post another update as soon as the issue has been resolved.
We apologize for the inconvenience.
Posted Mar 25, 2021 - 19:17 UTC
This incident affected: Suite (Community).