Instagram Content delay due to Facebook API bug
Incident Report for Emplifi
Resolved
We have been monitoring this issue throughout the weekend and are no longer detecting impact in the last 24 hours on our data. Facebook has confirmed that their bug should be mitigated. We don't expect that any data has been lost, although some data may still arrive delayed. Thank you for patience.
Posted Sep 06, 2021 - 08:14 UTC
Identified
Due to a bug on the Facebook API, which started on September 2nd at 1:30 PM CET, expect all Instagram content to appear delayed. However, we will be able to fetch all the missing data as soon as Facebook resolves its issue.

We apologize for the inconvenience.
Posted Sep 02, 2021 - 15:20 UTC
This incident affected: Suite (Dashboard, Community, Content Hub).