X Publishing Issues - Posts Not Visible in Posts Tab

Incident Report for Emplifi

Resolved

This incident has been resolved.
Posted Dec 03, 2024 - 07:47 UTC

Monitoring

We are continuing to monitor the situation closely. The issue appears to be resolved, and posts are now visible in both the Media and Posts tabs.
Posted Dec 02, 2024 - 08:16 UTC

Update

We are actively working with X to investigate and resolve the issue.
Posted Dec 01, 2024 - 21:59 UTC

Identified

Publishing issues are currently affecting posts, which are visible only in Media tab and not in Posts tab on X profiles. This appears to be an issue on X side. Updates will follow as more information becomes available.
Posted Dec 01, 2024 - 20:41 UTC
This incident affected: Suite (Publisher).