IG Ad content partially unavailable
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 07:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2021 - 07:54 UTC
Update
We have implemented a partial fix for viewing IG Ad content which will allow some users to view their missing ad data. If you don't already see the IG Ad data, please contact the support who will guide you through fixing this issue. Otherwise, a permeant fix is expected to be delivered by first week of December, 2021.
Posted Nov 23, 2021 - 14:56 UTC
Identified
Due to recent changes in the Facebook API regarding ads permissions, users will notice IG comments related ads and boosted posts will be unavailable in Community until this issue is resolved. We are already working on a solution to correct this and will share more as we progress.
Posted Nov 18, 2021 - 16:26 UTC
This incident affected: Suite (Publisher, Community & Care).