Our engineering team have implemented a workaround to prevent Facebook API to ingest the corrupted IG DMs (Facebook API is still sending them occasionally).
The existing corrupted DMs prior to the workaround unfortunately will still be visible and META as of now does not provide any ways to fix them. Unfortunately this is beyond Emplifi's control and META holds sole discretion over how issues are addressed on their end.
Should you have any questions, please do not hesitate to let us know.
Posted Dec 18, 2024 - 13:05 UTC
Monitoring
The number of corrupted direct messages have drastically decreased. We are actively monitoring the issue on META end and will provide updates as soon as more information becomes available.
Posted Dec 17, 2024 - 23:50 UTC
Identified
Due to disruptions on META API end, we are currently experiencing a disruption in data ingestion for some Instagram Direct Messages. Furthermore, some corrupted Instagram Direct Messages are also ingested by META API. This issue impacts the Community and Care products. We are actively working with Meta support to investigate and resolve the issue. Updates will follow as more information becomes available.