Link In Bio Microsites updating limited
Incident Report for Emplifi
Resolved
The fix for Linked In Bio Microsite updates has been deployed
Posted Feb 10, 2024 - 11:34 UTC
Investigating
We are currently experiencing an issue with updating the Link in Bio Microsites. The cause has been identified and we will soon be deploying a fix
Posted Feb 08, 2024 - 12:52 UTC
This incident affected: Suite (Publisher).