Instagram Mentions API outage
Incident Report for Socialbakers
Resolved
This incident is fully resolved. Missing IG mentions have been restored.
Posted Apr 30, 2021 - 11:36 UTC
Update
We are proceeding with the recovery of the Instagram Mentions that have not been downloaded due to the Facebook API outage. The missing data will be fully restored by Friday, April 30th.
Posted Apr 28, 2021 - 11:43 UTC
Monitoring
Facebook API are back to full operation and we are able to download Instagram Mentions as of April 27th, 3AM (UTC). We are preparing to retrieve the missing Instagram Mentions. We will keep you posted once the issue is fully resolved and all the data are restored.
Posted Apr 27, 2021 - 08:20 UTC
Identified
Due to an outage on the Facebook API, we are experiencing some issues in downloading Instagram Mentions. Since Saturday, April 24th, up to 83% of the Instagram Mentions can't be downloaded. However, we should be able to recover all the missing data as soon as the Facebook API is operational again. We are waiting for updates from Facebook and we will keep you posted on the progress.
Posted Apr 26, 2021 - 07:51 UTC
This incident affected: Suite (Dashboard, Community, Content Hub).