Major Outage: Service Interruption on apps.emplifi.io
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 19:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 13, 2023 - 16:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2023 - 15:53 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2023 - 15:53 UTC
Investigating
We are experiencing a major outage that affects the availability of our services. We apologize for any inconvenience this may cause to our customers and partners. Our engineers are working hard to resolve the issue as soon as possible. We will provide regular updates on the status of the service and the estimated time of recovery. Thank you for your patience and understanding.
Posted Dec 13, 2023 - 15:44 UTC
This incident affected: Suite.