Outage that affects the community and care modules
Incident Report for Emplifi
Resolved
Issue has been resolved by Facebook.
Posted Nov 16, 2023 - 05:35 UTC
Identified
We are currently noticing 100% fail rate of Facebook direct messages. It appears to be a degradation of the Facebook API, which we are monitoring.
Posted Nov 15, 2023 - 20:00 UTC
This incident affected: Suite (Community & Care).