Partial outage of Community: Failures in replying to direct messages
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 15:29 UTC
Monitoring
Due to a bug in the API of Facebook, we experienced an issue that may have affected your ability to reply to Facebook direct messages during the last 48h. Facebook has communicated that the bug has been fixed. We are now monitoring our systems and we will confirm that everything is perfectly up and running as soon as possible.
Posted Dec 04, 2020 - 12:11 UTC
Identified
Due to a bug in the API of Facebook, we are currently experiencing an issue that may affect your ability to reply to direct messages in the Community section. We are in contact with Facebook and waiting for the fix on their side. We will update you as soon as the issue has been resolved.

We apologize for the inconvenience.
Posted Dec 02, 2020 - 13:19 UTC
This incident affected: Suite (Community).