Problem with Facebook login
Incident Report for Socialbakers
Resolved
Situation with Facebook login was resolved.
Posted 6 months ago. Apr 05, 2018 - 05:06 UTC
Identified
Due to breaking changes on FB API platform, it is now impossible use Facebook login.
Posted 6 months ago. Apr 05, 2018 - 04:53 UTC