Instagram Video Publishing Issues

Incident Report for Emplifi

Resolved

This incident has been resolved.
Posted May 07, 2024 - 09:56 UTC

Identified

We're currently investigating an issue where some users are experiencing problems publishing videos to Instagram. This appears to be related to an underlying problem with the Instagram API.

Impact:

Users may be unable to successfully publish videos to their Instagram feeds.
Current Status:

We are actively investigating the issue with Instagram to determine the root cause.
We will provide updates as soon as we have more information.
Posted May 05, 2024 - 09:43 UTC
This incident affected: Suite (Publisher).