Temporary Issue with YouTube Video Duration Data
Incident Report for Emplifi
Resolved
We have implemented a resolution for the previously reported issue affecting the duration data for a limited number of YouTube videos, specifically live and scheduled content.
Posted Jun 27, 2024 - 08:47 UTC
Identified
We have identified an issue with the YouTube API, which has stopped providing duration information for a small percentage of videos, specifically those that are scheduled or live. We have defaulted these missing values to zero seconds as a temporary measure. Our team is actively working on a solution.

We apologize for any inconvenience this may cause.
Posted Jun 25, 2024 - 07:14 UTC
This incident affected: API and Suite (Analytics, Content Hub, Unified Analytics).