Partial outage of Community: Not possible to reply to direct messages
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 15:53 UTC
Investigating
We are currently experiencing issues which may affect your ability to reply to direct messages in the Community section. We are working on the solution right now and will update you as soon as the issue has been resolved.

We apologize for the inconvenience.
Posted Sep 13, 2022 - 13:39 UTC
This incident affected: Suite (Community & Care).