Some Direct Message conversations temporarily hidden
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted May 18, 2020 - 07:16 UTC
Identified
We are currently experiencing an issue with Community which caused that some Direct Message conversations are temporarily hidden.

We are now working on the fix to restore these messages.

Sorry for the inconvenience and thanks for the patience.
Posted May 14, 2020 - 11:51 UTC
This incident affected: Suite (Community & Care).