Live video detection out of service
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted 29 days ago. Aug 22, 2018 - 20:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted 29 days ago. Aug 22, 2018 - 08:45 UTC
Identified
At this moment we are not able to detect new live videos on Facebook.
Posted 29 days ago. Aug 22, 2018 - 08:44 UTC
This incident affected: Suite.