Slow response time of Publishing & Community modules
Incident Report for Socialbakers
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 02, 2017 - 05:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Jun 01, 2017 - 18:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Jun 01, 2017 - 17:47 UTC
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Jun 01, 2017 - 15:58 UTC