Instagram video posts are not being published
Incident Report for Emplifi
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 07:49 UTC
Identified
Instagram is currently facing an issue with their API. This causes that the video posts scheduled in Publisher are currently not publishing.
Instagram Bug Report: https://developers.facebook.com/support/bugs/429918432227032/?join_id=f1c73a91905e174
- Polling Media Container for Instagram Video Uploads Fails
- Image posts are not affected.

We apologize for the inconvenience and will post another update as soon as we learn more.
Posted Mar 31, 2022 - 11:29 UTC
This incident affected: Suite (Publisher).